<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://globalvillageextra.com/en/xmlrpc.php">

	<title>Mimiko, Osinbajo Hold Closed Door Meeting &#8211; GLOBAL VILLAGE EXTRA</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GLOBAL VILLAGE EXTRA &raquo; Feed" href="http://globalvillageextra.com/en/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="GLOBAL VILLAGE EXTRA &raquo; Comments Feed" href="http://globalvillageextra.com/en/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GLOBAL VILLAGE EXTRA &raquo; Mimiko, Osinbajo Hold Closed Door Meeting Comments Feed" href="http://globalvillageextra.com/en/index.php/2017/02/07/mimiko-osinbajo-hold-closed-door-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/globalvillageextra.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fggm_form_style-css'  href='http://globalvillageextra.com/en/wp-content/plugins/contact-form-integrated-with-google-maps/css/formstyle.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://globalvillageextra.com/en/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://globalvillageextra.com/en/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='' />
<link rel='stylesheet' id='swiper-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/css/swiper.min.css?ver=3.2.5' type='text/css' media='' />
<link rel='stylesheet' id='easymag-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='easymag-style-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/style.css?ver=4.6.3' type='text/css' media='all' />
<style id='easymag-style-inline-css' type='text/css'>

	body,
	h1 a,
	h2 a,
	h3 a,
	h4 a,
	h5 a,
	h6 a,
	.dt-sidebar .dt-social-icons li .fa,
    a {
		color: #000000;
	}
	
	body {
		font-size: 14px;
	}
	
	a:hover,
	.dt-footer-cont li a:hover,
	.dt-sec-menu li a:hover,
	.dt-featured-posts-wrap h2 a:hover,
	.dt-pagination-nav .current,
	.dt-footer .dt-news-layout-wrap a:hover {
		color: #1e73be;
	}

	.dt-news-layout2 .dt-news-post:hover,
	.dt-pagination-nav .current,
	.dt-pagination-nav a:hover {
		border-color: #1e73be ;
	}	
	
	.sticky {
		border-color: #1e73be !important;	
	}	

	.dt-news-layout1 .dt-news-post-img .fa:hover,
	.dt-news-layout-half .dt-news-post-img .fa:hover,
	.dt-sidebar-news .dt-news-post-img .fa:hover,
	.dt-footer h2:after,
	.dt-footer .tagcloud a:hover,
	.dt-related-posts .dt-news-post-img .fa:hover,
	.dt-search-bar,
	.dt-category-posts .dt-news-post-img .fa:hover,
	.dt-category-post-readmore a:hover,
	.dt-nav-md-trigger:hover .fa,
	.tagcloud a:hover {
		background: #1e73be;
	}
	
	.dt-news-layout1 .dt-news-post-img .fa,
	.dt-news-layout-half .dt-news-post-img .fa,
	.dt-sidebar-news .dt-news-post-img .fa,
	.dt-related-posts .dt-news-post-img .fa,
	.dt-category-posts .dt-news-post-img .fa,
	#back-to-top:hover {
		background: rgba( 30,115,190,0.75 );
	}
	
	.dt-menu-bar,
	.dt-main-menu li ul {
		background: #1e73be !important;
	}
	
	.dt-main-menu li:hover,
	.dt-main-menu li a:hover,
	.current-menu-item > a,
	.dt-nav-md li a:hover,
	.current-menu-item.menu-item-has-children {
		background: #000000 !important;
	}
	
	.dt-main-menu li:hover,
	.dt-main-menu li a:hover,
	.current-menu-item > a,
	.dt-nav-md li a:hover ,
	.current-menu-item.menu-item-has-children:after,
	.current-menu-item.menu-item-has-children:hover:after,
	.menu-item-has-children:hover:after,
	.dt-main-menu li:hover > a {
		color: #1e73be !important;
	}
	.dt-related-posts li { width: calc(33.333333% - 20px); }
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://globalvillageextra.com/en/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/plugins/contact-form-integrated-with-google-maps/js/popup_script.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/themes/easymag/js/swiper.jquery.min.js?ver=3.2.5'></script>
<link rel='https://api.w.org/' href='http://globalvillageextra.com/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://globalvillageextra.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://globalvillageextra.com/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We Are Committed To Fixing Our Economy – Osinbajo' href='http://globalvillageextra.com/en/index.php/2017/02/07/we-are-committed-to-fixing-our-economy-osinbajo/' />
<link rel='next' title='FRSC Enforces Speed Limiting Device In Benin' href='http://globalvillageextra.com/en/index.php/2017/02/07/frsc-enforces-speed-limiting-device-in-benin/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://globalvillageextra.com/en/index.php/2017/02/07/mimiko-osinbajo-hold-closed-door-meeting/" />
<link rel='shortlink' href='http://globalvillageextra.com/en/?p=6807' />
<link rel="alternate" type="application/json+oembed" href="http://globalvillageextra.com/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://globalvillageextra.com/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.show_title=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
        <div class="fggmgm_contac_us_img" id="fggmgm_contac_us_img" style="display:none; background-color: #1938b2"><img src="http://www.formget.com/app/code/contact_tab?c=Contact Us&amp;t_color=ffffff&amp;b_color=1938b2&amp;f_size=18" alt="Feedback &amp; Support" style="border:0; background-color: transparent; padding-left:7px; margin:0; padding-top: 25px;"> </div>
        <div id="fggmgm-box-popup"  style="display:none">
            <div id="fggmgm_form_show">
                <div id="fggm_close_box" ><img class="close_popup_box" src="http://globalvillageextra.com/en/wp-content/plugins/contact-form-integrated-with-google-maps/image/close.png"/></div>
                <div class="fggm_form_area fg_display_form" style="background-color:#ffffff" >        
        <iframe height='1098' allowTransparency='true' frameborder='0' scrolling='no' style='width:100%;border:none'  src='//www.formget.com/app/forms/view/NtuD-218497/i?w=328'>Your Contact </iframe>                </div> 
                                <script
                src="http://maps.googleapis.com/maps/api/js?&sensor=false">
            </script>
            <div class="gm_lat" style="color: black; display:none;"> 87.8606 </div>
            <div class="gm_lon" style="color: black; display:none;"> 42.9106</div>
            <div class="gm_zoom" style="color: black; display:none;"> 11</div>
            <div class="gm_type" style="color: black; display:none;"> ROAD</div>
			<div class="fgg_address_section">
            <div class="map_heading"> Business Address </div>
						
            <div class="contact_address">Global Village Extra

Address: P.O.Box 153, South Milwaukee, Wisconsin, USA 53172

Email:publisher@globalvillageextra.com

Telephone number: +1 414-391-3527 </div>
			<div id="googleMap" style="height:75.8%;"></div>
						</div>
            </div>
            </div> 
            <link rel="stylesheet" href="http://globalvillageextra.com/en/wp-content/plugins/links-with-icons-widget/style.css" type="text/css" />	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://globalvillageextra.com/en/wp-content/uploads/2016/10/Feature-Milwaukee.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>
<link rel="icon" href="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" sizes="32x32" />
<link rel="icon" href="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" />
<meta name="msapplication-TileImage" content="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" />
</head>

<body class="single single-post postid-6807 single-format-standard custom-background wp-custom-logo">
	<div class="dt-body-wrap dt-boxed">

		
			<div class="dt-top-bar">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-8 col-xs-7">
						<div class="dt-bar-left">
														<nav class="dt-sec-menu transition35">
								<div class="menu-menu-2-container"><ul id="top-bar-menu" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://globalvillageextra.com/en/index.php/about-us/">About Us</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://globalvillageextra.com/en/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://globalvillageextra.com/en/index.php/submit-a-story/">Submit a Story</a></li>
</ul></div>							</nav><!-- .dt-sec-menu .transition35 -->

							<div class="dt-sec-nav">
								<i class="fa fa-bars"></i>
							</div><!-- .dt-sec-nav -->

							
													</div><!-- .dt-bar-left -->
					</div><!-- .col-lg-6 .col-md-6 .col-sm-8 .col-xs-7 -->

					<div class="col-lg-6 col-md-6 col-sm-4 col-xs-5">
						<div class="dt-top-social">
							
														<span class="dt-social-trigger transition35"><i class="fa fa-share-alt transition35"></i> </span>

							<span class="dt-social-icons-lg">
								
        <div class="dt-social-icons">
            
            <ul>
                                    <li><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/" target="_blank"><i class="fa fa-facebook transition35"></i></a> </li>
                
                                    <li><a href="https://twitter.com/globalextra" target="_blank"><i class="fa fa-twitter transition35"></i></a> </li>
                
                
                                    <li><a href="https://www.instagram.com/globalvillagextra/" target="_blank"><i class="fa fa-instagram transition35"></i></a> </li>
                
                
                
                
                
                
                
                
                
                
                <div class="clearfix"></div>
            </ul>
            </div>

        							</span>
													</div><!-- .dt-top-social -->
					</div><!-- .col-lg-6 .col-md-6 .col-sm-4 .col-xs-5 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .dt-top-bar -->
		
		
					<div class="dt-top-social dt-social-sticky-bar transition35">
				<div class="container">
					<div class="row">
						<div class="col-lg-12 col-md-12">
							<div class="dt-social-sticky-wrap">
								
        <div class="dt-social-icons">
            
            <ul>
                                    <li><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/" target="_blank"><i class="fa fa-facebook transition35"></i></a> </li>
                
                                    <li><a href="https://twitter.com/globalextra" target="_blank"><i class="fa fa-twitter transition35"></i></a> </li>
                
                
                                    <li><a href="https://www.instagram.com/globalvillagextra/" target="_blank"><i class="fa fa-instagram transition35"></i></a> </li>
                
                
                
                
                
                
                
                
                
                
                <div class="clearfix"></div>
            </ul>
            </div>

        							</div><!-- .dt-social-sticky-wrap -->
						</div><!-- .col-lg-12 .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .dt-top-social .dt-social-sticky-bar .transition35 -->
		
		<header class="dt-header">
			<div class="container">
				<div class="row">
					<div class="col-lg-4 col-md-4">
						<div class="dt-logo">
							<a href="http://globalvillageextra.com/en/" class="custom-logo-link" rel="home" itemprop="url"><img width="881" height="129" src="http://globalvillageextra.com/en/wp-content/uploads/2016/10/global_village-1.gif" class="custom-logo" alt="global_village" itemprop="logo" /></a>
						</div><!-- .dt-logo -->
					</div><!-- .col-lg-4 .col-md-4 -->

					<div class="col-lg-8 col-md-8">
						<div class="dt-top-ads">
							
        <a href="http://dangote.com/3x/" title="Header Banner Advertisement" rel="nofollow" target="_blank"><img src="http://globalvillageextra.com/en/wp-content/uploads/2016/10/Dangote-1.jpg" alt="Header Banner Advertisement"> </a>

        						</div><!-- .dt-top-ads -->
					</div><!-- .col-lg-8 col-md-8 -->

				</div><!-- .row -->
			</div><!-- .container -->
		</header><!-- .dt-header -->

		
		<nav class="dt-menu-bar dt-sticky">
			<div class="container">
				<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="dt-main-menu">
							<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182"><a href="http://globalvillageextra.com/en">HOME</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://globalvillageextra.com/en/index.php/category/politics/">POLITICS</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://globalvillageextra.com/en/index.php/category/world-news/">WORLD</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://globalvillageextra.com/en/index.php/category/business-news/">BUSINESS</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://globalvillageextra.com/en/index.php/category/education/">EDUCATION</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://globalvillageextra.com/en/index.php/category/fashion-news/">FASHION</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://globalvillageextra.com/en/index.php/category/judiciary/">JUDICIARY</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://globalvillageextra.com/en/index.php/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://globalvillageextra.com/en/index.php/category/sports-news/">SPORTS</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">More</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://globalvillageextra.com/en/index.php/category/arts-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="http://globalvillageextra.com/en/index.php/category/oil-and-gas/">Oil and Gas</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="http://globalvillageextra.com/en/index.php/category/local-govt-news/">Local Govt. News</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">Across Nigeria</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://globalvillageextra.com/en/index.php/category/accross-africa/">Across Africa</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://globalvillageextra.com/en/index.php/category/uk-news/">UK News</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://globalvillageextra.com/en/index.php/category/white-house-news/">White House News</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="http://globalvillageextra.com/en/index.php/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://globalvillageextra.com/en/index.php/category/columnists/">Columnists</a></li>
</ul>
</li>
</ul></div>						</div><!-- .dt-main-menu -->

						<div class="dt-main-menu-md">
							<div class="row">
								<div class="col-lg-8 col-md-8 col-sm-8 col-xs-8">
									<div class="dt-logo-md">
										<a href="http://globalvillageextra.com/en/" rel="home">GLOBAL VILLAGE EXTRA</a>
									</div><!-- .dt-logo-md -->
								</div><!-- .col-lg-8 .col-md-8 .col-sm-8 .col-xs-8 -->

								<div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
									<div class="dt-nav-md-trigger">
										<i class="fa fa-bars transition35"></i>
									</div><!-- .transition35 -->
								</div><!-- .col-lg-4 .col-md-4 .col-sm-4. col-xs-4 -->
							</div><!-- .row -->
						</div><!-- .dt-main-menu-md -->
					</div><!-- .col-lg-12 .col-md-12 -->
				</div><!-- .row -->
			</div><!-- .container -->

			<div class="container">
				<div class="row">
					<div class="col-lg-12">
						<div class="dt-nav-md transition35">
							<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182"><a href="http://globalvillageextra.com/en">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://globalvillageextra.com/en/index.php/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://globalvillageextra.com/en/index.php/category/world-news/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://globalvillageextra.com/en/index.php/category/business-news/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://globalvillageextra.com/en/index.php/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://globalvillageextra.com/en/index.php/category/fashion-news/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://globalvillageextra.com/en/index.php/category/judiciary/">JUDICIARY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://globalvillageextra.com/en/index.php/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://globalvillageextra.com/en/index.php/category/sports-news/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://globalvillageextra.com/en/index.php/category/arts-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="http://globalvillageextra.com/en/index.php/category/oil-and-gas/">Oil and Gas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="http://globalvillageextra.com/en/index.php/category/local-govt-news/">Local Govt. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">Across Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://globalvillageextra.com/en/index.php/category/accross-africa/">Across Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://globalvillageextra.com/en/index.php/category/uk-news/">UK News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://globalvillageextra.com/en/index.php/category/white-house-news/">White House News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="http://globalvillageextra.com/en/index.php/category/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://globalvillageextra.com/en/index.php/category/columnists/">Columnists</a></li>
</ul>
</li>
</ul></div>						</div><!-- .dt-nav-md .transition35 -->
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</nav><!-- .dt-menu-bar -->

		
			<div class="dt-breadcrumbs">
				<div class="container">
					<div class="row">
						<div class="col-lg-12 col-md-12">

							<ul id="dt_breadcrumbs"><li><a href="http://globalvillageextra.com/en">Home</a></li><li class="separator"> / </li><li><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/" rel="category tag">Across Nigeria</a></li><li class="separator"> / </li><li>Mimiko, Osinbajo Hold Closed Door Meeting</li></ul>
						</div><!-- .col-lg-12 -->
					</div><!-- .row-->
				</div><!-- .container-->
			</div>

		
	<div class="dt-default-single-page">
		<div class="container">
			<div class="row">
				<div class="col-lg-9 col-md-9">
					<main id="main" class="site-main" role="main">

						
							
<article id="post-6807" class="post-6807 post type-post status-publish format-standard has-post-thumbnail hentry category-accross-nigeria tag-governor-olusegun-mimiko tag-president-yemi-osinbajo">
	<header class="entry-header">
		<h1 class="entry-title">Mimiko, Osinbajo Hold Closed Door Meeting</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://globalvillageextra.com/en/index.php/2017/02/07/mimiko-osinbajo-hold-closed-door-meeting/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-07T20:58:45+00:00">February 7, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://globalvillageextra.com/en/index.php/author/t/">t</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://globalvillageextra.com/en/index.php/2017/02/07/mimiko-osinbajo-hold-closed-door-meeting/" data-a2a-title="Mimiko, Osinbajo Hold Closed Door Meeting"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>Governor Olusegun Mimiko of Ondo on Tuesday in Abuja met with the Acting President Yemi Osinbajo and invited him to inaugurate some projects in Ondo state.</p>
<p>Answering questions from State House correspondents after the meeting, which was held behind closed doors, Mr. Mimiko disclosed that he briefed Osinbajo on what his administration was doing to exit.</p>
<p>Mr. Mimiko’s second 4-year tenure as governor of Ondo will expire on February 24.</p>
<p>The governor said that the ongoing crisis in the Ondo State House of Assembly was not part of the issues discussed during the meeting.</p>
<p>The Ondo State House of Assembly had been engulfed in leadership crisis between factions leading to the sealing of the Assembly’s complex by the Inspector-General of Police, Ibrahim Idris.</p>
<p>The crisis followed the suspension of the embattled Speaker of the State’s House of Assembly, Jumoke Akindele, by a faction of lawmakers for alleged fraud.</p>
<p>Ms. Akindele enjoys the support of 12 other lawmakers who are loyalists of Mimiko.</p>
<p>The crisis took a twist as some protesters attacked the convoy of Mr. Mimiko when he attempted to present 2017 budget proposal to the assembly.</p>
<p>The hoodlums were reported to have smashed the side screens of two vehicles in the governor’s convoy.</p>
<p>It took the timely intervention of police officers to disperse the protesters, some of whom were also injured in the pandemonium that ensued.</p>
<p>Following the protest, Mr. Mimiko reportedly shifted the budget presentation to another day.</p>
<div></div>
<p>The governor, however, told the State House correspondents that the crisis would soon be resolved following the intervention of stakeholders in the state.</p>
<p>“The matter is being looked into. It’s an internal matter within the house and I think some elders, statesmen and leaders in the state are looking at how they can help them to get over the crisis.</p>
<p>“I don’t think it is directly related to budget presentation. There is nothing sacrosanct about the method of presenting budget if you know what I am talking about.</p>
<p>“I think it’s just about changing leadership structure in the house and all of that.</p>
<p>“The governor now is from the northern central district and the deputy governor is from the southern central district and then, the speaker is from the south.</p>
<p>“There are those who feel that she should step aside so that they can get someone from the central senatorial district. I think that has been sorted out,” he added.</p>
<p>Mr. Mimiko expressed the readiness of the “sitting speaker’’ of the assembly to step aside for peace to reign in the assembly.</p>
<p>He said: “The sitting speaker now has made it abundantly clear that she is ready to step aside, she is ready to resign her position.</p>
<p>“But the group that purportedly impeached her, not even a simple majority can impeach the speaker, it has to be two thirds.</p>
<p>“That is to tell you about the fact that 13 out of 26 members of the house don’t have constitutional or legal empowerment to impeach the speaker.</p>
<p>“But as I speak with you now, she is ready to step aside any time once the house is properly constituted.”</p>
<p>Source: TODAY.ng</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://globalvillageextra.com/en/index.php/2017/02/07/mimiko-osinbajo-hold-closed-door-meeting/" data-a2a-title="Mimiko, Osinbajo Hold Closed Door Meeting"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F02%2F07%2Fmimiko-osinbajo-hold-closed-door-meeting%2F&amp;linkname=Mimiko%2C%20Osinbajo%20Hold%20Closed%20Door%20Meeting" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/" rel="category tag">Across Nigeria</a></span><span class="tags-links">Tagged <a href="http://globalvillageextra.com/en/index.php/tag/governor-olusegun-mimiko/" rel="tag">Governor Olusegun Mimiko</a>, <a href="http://globalvillageextra.com/en/index.php/tag/president-yemi-osinbajo/" rel="tag">President Yemi Osinbajo</a></span>	</footer><!-- .entry-footer -->

			

	<div class="dt-news-layout-wrap dt-related-posts">
		<h2>Related posts</h2>

		<ul>
								<li class="dt-news-post">
						<figure class="dt-news-post-img">
							<a href="http://globalvillageextra.com/en/index.php/2017/01/18/house-of-reps-to-probe-accidental-bombing-in-borno-idp-camp/" title="House Of Reps To Probe Accidental Bombing In Borno IDP Camp"><img width="410" height="260" src="http://globalvillageextra.com/en/wp-content/uploads/2017/01/yakubu_dogara_01-410x260.jpg" class="attachment-dt-featured-post-medium size-dt-featured-post-medium wp-post-image" alt="House Of Reps To Probe Accidental Bombing In Borno IDP Camp" title="House Of Reps To Probe Accidental Bombing In Borno IDP Camp" /></a>
							<a href="http://globalvillageextra.com/en/index.php/2017/01/18/house-of-reps-to-probe-accidental-bombing-in-borno-idp-camp/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
						</figure>

						<h3><a href="http://globalvillageextra.com/en/index.php/2017/01/18/house-of-reps-to-probe-accidental-bombing-in-borno-idp-camp/" rel="bookmark" title="House Of Reps To Probe Accidental Bombing In Borno IDP Camp">House Of Reps To Probe Accidental Bombing In Borno IDP Camp</a></h3>
					</li>
								<li class="dt-news-post">
						<figure class="dt-news-post-img">
							<a href="http://globalvillageextra.com/en/index.php/2017/02/02/arms-deal-sen-obanikoro-returns-another-n30m/" title="Arms Deal: Sen. Obanikoro Returns Another N30m"><img width="410" height="260" src="http://globalvillageextra.com/en/wp-content/uploads/2017/02/Musiliu-Obanikoro-690x450-410x260.jpg" class="attachment-dt-featured-post-medium size-dt-featured-post-medium wp-post-image" alt="Arms Deal: Sen. Obanikoro Returns Another N30m" title="Arms Deal: Sen. Obanikoro Returns Another N30m" /></a>
							<a href="http://globalvillageextra.com/en/index.php/2017/02/02/arms-deal-sen-obanikoro-returns-another-n30m/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
						</figure>

						<h3><a href="http://globalvillageextra.com/en/index.php/2017/02/02/arms-deal-sen-obanikoro-returns-another-n30m/" rel="bookmark" title="Arms Deal: Sen. Obanikoro Returns Another N30m">Arms Deal: Sen. Obanikoro Returns Another N30m</a></h3>
					</li>
								<li class="dt-news-post">
						<figure class="dt-news-post-img">
							<a href="http://globalvillageextra.com/en/index.php/2016/12/12/ccb-hails-buratai-others-over-assets-declaration/" title="CCB Hails Buratai, Others Over Assets Declaration"><img width="410" height="260" src="http://globalvillageextra.com/en/wp-content/uploads/2016/11/Buratai-410x260.jpg" class="attachment-dt-featured-post-medium size-dt-featured-post-medium wp-post-image" alt="CCB Hails Buratai, Others Over Assets Declaration" title="CCB Hails Buratai, Others Over Assets Declaration" /></a>
							<a href="http://globalvillageextra.com/en/index.php/2016/12/12/ccb-hails-buratai-others-over-assets-declaration/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
						</figure>

						<h3><a href="http://globalvillageextra.com/en/index.php/2016/12/12/ccb-hails-buratai-others-over-assets-declaration/" rel="bookmark" title="CCB Hails Buratai, Others Over Assets Declaration">CCB Hails Buratai, Others Over Assets Declaration</a></h3>
					</li>
						<div class="clearfix"></div>
		</ul>
	</div>

	
	</article><!-- #post-## -->

							
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://globalvillageextra.com/en/index.php/2017/02/07/we-are-committed-to-fixing-our-economy-osinbajo/" rel="prev">We Are Committed To Fixing Our Economy – Osinbajo</a></div><div class="nav-next"><a href="http://globalvillageextra.com/en/index.php/2017/02/07/frsc-enforces-speed-limiting-device-in-benin/" rel="next">FRSC Enforces Speed Limiting Device In Benin</a></div></div>
	</nav>
							
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/index.php/2017/02/07/mimiko-osinbajo-hold-closed-door-meeting/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://globalvillageextra.com/en/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6807' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

											</main><!-- #main -->
				</div><!-- .col-lg-9 -->

				<div class="col-lg-3 col-md-3">
					
<div id="secondary" class="widget-area dt-sidebar" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://globalvillageextra.com/en/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
        <a href="http://globalvillageextra.com/en/" title="262x220 Ads" rel="dofollow" target="_blank"><img style="margin-top: 20px" src="http://globalvillageextra.com/en/wp-content/uploads/2016/10/jjj.fw_-2.png" alt="262x220 Ads"> </a>

        <aside id="text-7" class="widget widget_text"><h2 class="widget-title">UBA Advertisement</h2>			<div class="textwidget"></div>
		</aside>
        <a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/umob" title="262x220 Ads" rel="nofollow" target="_blank"><img style="margin-top: 20px" src="http://globalvillageextra.com/en/wp-content/uploads/2016/10/UMOBILE_300X250C.gif" alt="262x220 Ads"> </a>

        
        <div class="dt-news-list-4">
            <div class="dt-news-layout-wrap dt-sidebar-news">

                
                                           <h2 class="widget-title">Latest Posts</h2>
                    
                    <div class="dt-news-layout4">
                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/president-buhari-to-return-home-befor-end-of-march-to-attend-enugu-intl-fair/" title="President Buhari To Return Home Before End Of March, To Attend Enugu Int&#8217;l Fair"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2016/12/President-Muhammadu-Buhari-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="President Buhari To Return Home Before End Of March, To Attend Enugu Int&#8217;l Fair" title="President Buhari To Return Home Before End Of March, To Attend Enugu Int&#8217;l Fair" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/president-buhari-to-return-home-befor-end-of-march-to-attend-enugu-intl-fair/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/02/07/president-buhari-to-return-home-befor-end-of-march-to-attend-enugu-intl-fair/" title="President Buhari To Return Home Before End Of March, To Attend Enugu Int&#8217;l Fair">President Buhari To Return Home Before End Of March, To Attend Enugu Int&#8217;l Fair</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/shocking-read-how-boko-haram-paid-suicide-bomber-n200-to-bomb-maiduguri/" title="SHOCKING! Read How Boko Haram Paid Suicide Bomber N200 To Bomb Maiduguri"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2016/12/Boko-Haram-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="SHOCKING! Read How Boko Haram Paid Suicide Bomber N200 To Bomb Maiduguri" title="SHOCKING! Read How Boko Haram Paid Suicide Bomber N200 To Bomb Maiduguri" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/shocking-read-how-boko-haram-paid-suicide-bomber-n200-to-bomb-maiduguri/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/02/07/shocking-read-how-boko-haram-paid-suicide-bomber-n200-to-bomb-maiduguri/" title="SHOCKING! Read How Boko Haram Paid Suicide Bomber N200 To Bomb Maiduguri">SHOCKING! Read How Boko Haram Paid Suicide Bomber N200 To Bomb Maiduguri</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/judicial-panel-alleges-bayelsa-loses-n2-6bn-annually-to-payroll-fraud/" title="Judicial Panel Alleges Bayelsa Loses N2.6bn Annually To Payroll Fraud"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/02/Henry-Seriake-Dickson-e1446368281172-690x450-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Judicial Panel Alleges Bayelsa Loses N2.6bn Annually To Payroll Fraud" title="Judicial Panel Alleges Bayelsa Loses N2.6bn Annually To Payroll Fraud" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/judicial-panel-alleges-bayelsa-loses-n2-6bn-annually-to-payroll-fraud/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/02/07/judicial-panel-alleges-bayelsa-loses-n2-6bn-annually-to-payroll-fraud/" title="Judicial Panel Alleges Bayelsa Loses N2.6bn Annually To Payroll Fraud">Judicial Panel Alleges Bayelsa Loses N2.6bn Annually To Payroll Fraud</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/obama-plays-dangerous-water-sports-beats-branson/" title="Obama Plays Dangerous Water Sports, Beats Branson"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/02/Obama-kiteboarding-on--230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Obama Plays Dangerous Water Sports, Beats Branson" title="Obama Plays Dangerous Water Sports, Beats Branson" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/obama-plays-dangerous-water-sports-beats-branson/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/02/07/obama-plays-dangerous-water-sports-beats-branson/" title="Obama Plays Dangerous Water Sports, Beats Branson">Obama Plays Dangerous Water Sports, Beats Branson</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/suicide-bomber-boko-haram-paid-me-n200/" title="Suicide Bomber: ‘Boko Haram Paid Me N200’"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/02/Suicide-Bombers-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Suicide Bomber: ‘Boko Haram Paid Me N200’" title="Suicide Bomber: ‘Boko Haram Paid Me N200’" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/suicide-bomber-boko-haram-paid-me-n200/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/02/07/suicide-bomber-boko-haram-paid-me-n200/" title="Suicide Bomber: ‘Boko Haram Paid Me N200’">Suicide Bomber: ‘Boko Haram Paid Me N200’</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/frsc-enforces-speed-limiting-device-in-benin/" title="FRSC Enforces Speed Limiting Device In Benin"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/02/FRSC-690x450-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="FRSC Enforces Speed Limiting Device In Benin" title="FRSC Enforces Speed Limiting Device In Benin" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/02/07/frsc-enforces-speed-limiting-device-in-benin/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/02/07/frsc-enforces-speed-limiting-device-in-benin/" title="FRSC Enforces Speed Limiting Device In Benin">FRSC Enforces Speed Limiting Device In Benin</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                        <div class="clearfix"></div>
                    </div><!-- .dt-news-layout4 -->

                
            </div><!-- .dt-news-layout-wrap .dt-sidebar-news -->
        </div>

        <aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- taiye 5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4794960889066751"
     data-ad-slot="7423979554"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- taiye 4 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4794960889066751"
     data-ad-slot="4470513154"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- taiye 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4794960889066751"
     data-ad-slot="1892149950"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="like_box_widget_facbook-2" class="widget like_box_widget_facbook"><h2 class="widget-title">Socials</h2><div class="fb-page" data-href="https://www.facebook.com/Global-Village-Extra-312814898733906/" data-width="250" data-height="250" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/https://www.facebook.com/Global-Village-Extra-312814898733906/"><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/"></a></blockquote></div></div><div style="font-size:2px;width:2px;height:1px;overflow: hidden;"><a href="https://wordpress.org/plugins/booking-calendar">WordPress booking</a></div><div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script></aside><aside id="twitter_integration-2" class="widget twitter_integration"><div style="padding-top:0px;	
padding-right:0px;
padding-bottom:0px;
padding-left:0px;
margin-top:0px;
margin-right:0px;
margin-bottom:0px;
margin-left:0px;"><a href="https://twitter.com/globalextra" class="twitter-follow-button" 
						data-show-count="true"
						data-lang="autoLANGauto"
						data-width="250px"
						data-align="left"
						data-show-screen-name="true"
						data-size="medium"
						data-dnt="false">
						Follow @globalextra </a> </div>
						<script>
						!function(d,s,id) {
						  var js,fjs=d.getElementsByTagName(s)[0];
						  if(!d.getElementById(id)) {
						   js=d.createElement(s);
						   js.id=id;js.src="//platform.twitter.com/widgets.js";
						   fjs.parentNode.insertBefore(js,fjs);
						  }
						}
						(document,"script","twitter-wjs");
						</script></aside><aside id="smyoutubesubscribe_widget-2" class="widget SMYouTubesubscribe_Widget"><h2 class="widget-title"> GVE TV</h2>		<script src="https://apis.google.com/js/platform.js"></script>
		<div class="g-ytsubscribe" data-channelid="UC1lgIwwQIIrgJDBtItTUrsw" data-layout="full" data-theme="default" data-count="default"></div>
		</aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h2 class="widget-title">Youtube Channel</h2><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=QGQaEToDP9I" title="pepsi" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/QGQaEToDP9I/0.jpg);" title="pepsi" id="ytc_QGQaEToDP9I"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside></div><!-- #secondary -->

				</div>
			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .dt-default-single-page -->

	<footer class="dt-footer">
		
		<div class="container">
			<div class="dt-footer-cont">
				<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-6">
						<aside id="text-2" class="widget widget_text"><h2 class="widget-title">Global Village Extra</h2>			<div class="textwidget">Global Village Extra is a US based online newspaper.
<strong>

</br></br>Contact info:</strong>
<strong></br>E: </strong> publisher@globalvillageextra.com

</br><strong>A: </strong> P.O.Box 153, South Milwaukee, Wisconsin, USA 53172

</br><strong>T: </strong> +1 414-391-3527</div>
		</aside>					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->

					<div class="col-lg-3 col-md-3 col-sm-6">
						<aside id="wlwi-2" class="widget widget_wlwi"><h2 class="widget-title">Media Patners</h2><ul class="links_with_icons"><li class="link_with_icon"><a rel="nofollow" target="_blank" href="http://www.africanexaminer.com/"><img src="//globalvillageextra.com/en/wp-content/uploads/2016/10/AE_LOGO115X239-2.png" alt="African Examiner"></a></li><li class="link_with_icon"><a rel="nofollow" target="_blank" href="http://persecondnews.com/"><img src="//globalvillageextra.com/en/wp-content/uploads/2016/10/pppp.fw_.png" alt="Per Second News"></a></li><li class="link_with_icon"><a rel="nofollow" target="_blank" href="https://www.newsbreak.ng/"><img src="//globalvillageextra.com/en/wp-content/uploads/2016/10/newsbreak-logo.gif" alt="News Break"></a></li></ul></aside>					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->

					<div class="col-lg-3 col-md-3 col-sm-6">
						<aside id="pages-2" class="widget widget_pages"><h2 class="widget-title">Quick Links</h2>		<ul>
			<li class="page_item page-item-162"><a href="http://globalvillageextra.com/en/">Home</a></li>
<li class="page_item page-item-164 current_page_parent"><a href="http://globalvillageextra.com/en/index.php/posts/">Posts</a></li>
<li class="page_item page-item-387"><a href="http://globalvillageextra.com/en/index.php/about-us/">About Us</a></li>
<li class="page_item page-item-389"><a href="http://globalvillageextra.com/en/index.php/contact-us/">Contact Us</a></li>
<li class="page_item page-item-391"><a href="http://globalvillageextra.com/en/index.php/submit-a-story/">Submit a Story</a></li>
		</ul>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://globalvillageextra.com/en/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->

					<div class="col-lg-3 col-md-3 col-sm-6">
						
        <div class="dt-social-icons">
            <h2 class="widget-title">Connect With Us</h2>
            <ul>
                                    <li><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/" target="_blank"><i class="fa fa-facebook transition35"></i></a> </li>
                
                                    <li><a href="https://twitter.com/globalextra" target="_blank"><i class="fa fa-twitter transition35"></i></a> </li>
                
                
                                    <li><a href="https://www.instagram.com/globalvillagextra/" target="_blank"><i class="fa fa-instagram transition35"></i></a> </li>
                
                
                
                
                
                
                
                
                
                
                <div class="clearfix"></div>
            </ul>
            </div>

        					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->
				</div><!-- .row -->
			</div><!-- .dt-footer-cont -->
		</div><!-- .container -->

		
		<div class="dt-footer-bar">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6">
						<div class="dt-copyright">
							Copyright &copy; 2017 <a href="http://globalvillageextra.com/en/" title="GLOBAL VILLAGE EXTRA">GLOBAL VILLAGE EXTRA</a>. All rights reserved.						</div><!-- .dt-copyright -->
					</div><!-- .col-lg-6 .col-md-6 -->

					<div class="col-lg-6 col-md-6">
						<div class="dt-footer-designer">
							Designed by <a href="http://daisythemes.com/" target="_blank" rel="designer">Daisy Themes</a>
						</div><!-- .dt-footer-designer -->
					</div><!-- .col-lg-6 .col-md-6 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .dt-footer-bar -->
	</footer><!-- .dt-footer -->

	<a id="back-to-top" class="transition35"><i class="fa fa-angle-up"></i></a><!-- #back-to-top -->

	</div><!-- .dt-body-wrap -->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/themes/easymag/js/jquery.newsticker.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/themes/easymag/js/custom.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>

</body>
</html>
