<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://globalvillageextra.com/en/xmlrpc.php">

	<title>In The Spirit World, Nigerian Flag Is Burning – Father Mbaka &#8211; GLOBAL VILLAGE EXTRA</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GLOBAL VILLAGE EXTRA &raquo; Feed" href="http://globalvillageextra.com/en/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="GLOBAL VILLAGE EXTRA &raquo; Comments Feed" href="http://globalvillageextra.com/en/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GLOBAL VILLAGE EXTRA &raquo; In The Spirit World, Nigerian Flag Is Burning – Father Mbaka Comments Feed" href="http://globalvillageextra.com/en/index.php/2017/07/06/in-the-spirit-world-nigerian-flag-is-burning-father-mbaka/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/globalvillageextra.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fggm_form_style-css'  href='http://globalvillageextra.com/en/wp-content/plugins/contact-form-integrated-with-google-maps/css/formstyle.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://globalvillageextra.com/en/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://globalvillageextra.com/en/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='' />
<link rel='stylesheet' id='swiper-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/css/swiper.min.css?ver=3.2.5' type='text/css' media='' />
<link rel='stylesheet' id='easymag-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='easymag-style-css'  href='http://globalvillageextra.com/en/wp-content/themes/easymag/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='easymag-style-inline-css' type='text/css'>

	body,
	h1 a,
	h2 a,
	h3 a,
	h4 a,
	h5 a,
	h6 a,
	.dt-sidebar .dt-social-icons li .fa,
    a {
		color: #000000;
	}
	
	body {
		font-size: 14px;
	}
	
	a:hover,
	.dt-footer-cont li a:hover,
	.dt-sec-menu li a:hover,
	.dt-featured-posts-wrap h2 a:hover,
	.dt-pagination-nav .current,
	.dt-footer .dt-news-layout-wrap a:hover {
		color: #1e73be;
	}

	.dt-news-layout2 .dt-news-post:hover,
	.dt-pagination-nav .current,
	.dt-pagination-nav a:hover {
		border-color: #1e73be ;
	}	
	
	.sticky {
		border-color: #1e73be !important;	
	}	

	.dt-news-layout1 .dt-news-post-img .fa:hover,
	.dt-news-layout-half .dt-news-post-img .fa:hover,
	.dt-sidebar-news .dt-news-post-img .fa:hover,
	.dt-footer h2:after,
	.dt-footer .tagcloud a:hover,
	.dt-related-posts .dt-news-post-img .fa:hover,
	.dt-search-bar,
	.dt-category-posts .dt-news-post-img .fa:hover,
	.dt-category-post-readmore a:hover,
	.dt-nav-md-trigger:hover .fa,
	.tagcloud a:hover {
		background: #1e73be;
	}
	
	.dt-news-layout1 .dt-news-post-img .fa,
	.dt-news-layout-half .dt-news-post-img .fa,
	.dt-sidebar-news .dt-news-post-img .fa,
	.dt-related-posts .dt-news-post-img .fa,
	.dt-category-posts .dt-news-post-img .fa,
	#back-to-top:hover {
		background: rgba( 30,115,190,0.75 );
	}
	
	.dt-menu-bar,
	.dt-main-menu li ul {
		background: #1e73be !important;
	}
	
	.dt-main-menu li:hover,
	.dt-main-menu li a:hover,
	.current-menu-item > a,
	.dt-nav-md li a:hover,
	.current-menu-item.menu-item-has-children {
		background: #000000 !important;
	}
	
	.dt-main-menu li:hover,
	.dt-main-menu li a:hover,
	.current-menu-item > a,
	.dt-nav-md li a:hover ,
	.current-menu-item.menu-item-has-children:after,
	.current-menu-item.menu-item-has-children:hover:after,
	.menu-item-has-children:hover:after,
	.dt-main-menu li:hover > a {
		color: #1e73be !important;
	}
	.dt-related-posts li { width: calc(33.333333% - 20px); }
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://globalvillageextra.com/en/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/plugins/contact-form-integrated-with-google-maps/js/popup_script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/themes/easymag/js/swiper.jquery.min.js?ver=3.2.5'></script>
<link rel='https://api.w.org/' href='http://globalvillageextra.com/en/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://globalvillageextra.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://globalvillageextra.com/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='R&#038;B Singer Goapele, BET Stars To Visit South Africa For Discussions On Sexual Health, Other Issues' href='http://globalvillageextra.com/en/index.php/2017/07/05/rb-singer-goapele-bet-stars-to-visit-south-africa-for-discussions-on-sexual-health-other-issues/' />
<link rel='next' title='How Soldiers, Militants Engaged In Gun Battles Over Kidnap Attempt' href='http://globalvillageextra.com/en/index.php/2017/07/06/how-soldiers-militants-engaged-in-gun-battles-over-kidnap-attempt/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://globalvillageextra.com/en/index.php/2017/07/06/in-the-spirit-world-nigerian-flag-is-burning-father-mbaka/" />
<link rel='shortlink' href='http://globalvillageextra.com/en/?p=13709' />
<link rel="alternate" type="application/json+oembed" href="http://globalvillageextra.com/en/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://globalvillageextra.com/en/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
        <div class="fggmgm_contac_us_img" id="fggmgm_contac_us_img" style="display:none; background-color: #1938b2"><img src="http://www.formget.com/app/code/contact_tab?c=Contact Us&amp;t_color=ffffff&amp;b_color=1938b2&amp;f_size=18" alt="Feedback &amp; Support" style="border:0; background-color: transparent; padding-left:7px; margin:0; padding-top: 25px;"> </div>
        <div id="fggmgm-box-popup"  style="display:none">
            <div id="fggmgm_form_show">
                <div id="fggm_close_box" ><img class="close_popup_box" src="http://globalvillageextra.com/en/wp-content/plugins/contact-form-integrated-with-google-maps/image/close.png"/></div>
                <div class="fggm_form_area fg_display_form" style="background-color:#ffffff" >        
        <iframe height='1098' allowTransparency='true' frameborder='0' scrolling='no' style='width:100%;border:none'  src='//www.formget.com/app/forms/view/NtuD-218497/i?w=328'>Your Contact </iframe>                </div> 
                                <script
                src="http://maps.googleapis.com/maps/api/js?&sensor=false">
            </script>
            <div class="gm_lat" style="color: black; display:none;"> 87.8606 </div>
            <div class="gm_lon" style="color: black; display:none;"> 42.9106</div>
            <div class="gm_zoom" style="color: black; display:none;"> 11</div>
            <div class="gm_type" style="color: black; display:none;"> ROAD</div>
			<div class="fgg_address_section">
            <div class="map_heading"> Business Address </div>
						
            <div class="contact_address">Global Village Extra

Address: P.O.Box 153, South Milwaukee, Wisconsin, USA 53172

Email:publisher@globalvillageextra.com

Telephone number: +1 414-391-3527 </div>
			<div id="googleMap" style="height:75.8%;"></div>
						</div>
            </div>
            </div> 
            <link rel="stylesheet" href="http://globalvillageextra.com/en/wp-content/plugins/links-with-icons-widget/style.css" type="text/css" />	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://globalvillageextra.com/en/wp-content/uploads/2016/10/Feature-Milwaukee.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" sizes="32x32" />
<link rel="icon" href="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" />
<meta name="msapplication-TileImage" content="http://globalvillageextra.com/en/wp-content/uploads/2016/10/globe.gif" />
</head>

<body class="post-template-default single single-post postid-13709 single-format-standard custom-background wp-custom-logo">
	<div class="dt-body-wrap dt-boxed">

		
			<div class="dt-top-bar">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-8 col-xs-7">
						<div class="dt-bar-left">
														<nav class="dt-sec-menu transition35">
								<div class="menu-menu-2-container"><ul id="top-bar-menu" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="http://globalvillageextra.com/en/index.php/about-us/">About Us</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://globalvillageextra.com/en/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="http://globalvillageextra.com/en/index.php/submit-a-story/">Submit a Story</a></li>
</ul></div>							</nav><!-- .dt-sec-menu .transition35 -->

							<div class="dt-sec-nav">
								<i class="fa fa-bars"></i>
							</div><!-- .dt-sec-nav -->

							
													</div><!-- .dt-bar-left -->
					</div><!-- .col-lg-6 .col-md-6 .col-sm-8 .col-xs-7 -->

					<div class="col-lg-6 col-md-6 col-sm-4 col-xs-5">
						<div class="dt-top-social">
							
														<span class="dt-social-trigger transition35"><i class="fa fa-share-alt transition35"></i> </span>

							<span class="dt-social-icons-lg">
								
        <div class="dt-social-icons">
            
            <ul>
                                    <li><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/" target="_blank"><i class="fa fa-facebook transition35"></i></a> </li>
                
                                    <li><a href="https://twitter.com/globalextra" target="_blank"><i class="fa fa-twitter transition35"></i></a> </li>
                
                
                                    <li><a href="https://www.instagram.com/globalvillagextra/" target="_blank"><i class="fa fa-instagram transition35"></i></a> </li>
                
                
                
                
                
                
                
                
                
                
                <div class="clearfix"></div>
            </ul>
            </div>

        							</span>
													</div><!-- .dt-top-social -->
					</div><!-- .col-lg-6 .col-md-6 .col-sm-4 .col-xs-5 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .dt-top-bar -->
		
		
					<div class="dt-top-social dt-social-sticky-bar transition35">
				<div class="container">
					<div class="row">
						<div class="col-lg-12 col-md-12">
							<div class="dt-social-sticky-wrap">
								
        <div class="dt-social-icons">
            
            <ul>
                                    <li><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/" target="_blank"><i class="fa fa-facebook transition35"></i></a> </li>
                
                                    <li><a href="https://twitter.com/globalextra" target="_blank"><i class="fa fa-twitter transition35"></i></a> </li>
                
                
                                    <li><a href="https://www.instagram.com/globalvillagextra/" target="_blank"><i class="fa fa-instagram transition35"></i></a> </li>
                
                
                
                
                
                
                
                
                
                
                <div class="clearfix"></div>
            </ul>
            </div>

        							</div><!-- .dt-social-sticky-wrap -->
						</div><!-- .col-lg-12 .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .dt-top-social .dt-social-sticky-bar .transition35 -->
		
		<header class="dt-header">
			<div class="container">
				<div class="row">
					<div class="col-lg-4 col-md-4">
						<div class="dt-logo">
							<a href="http://globalvillageextra.com/en/" class="custom-logo-link" rel="home" itemprop="url"><img width="881" height="129" src="http://globalvillageextra.com/en/wp-content/uploads/2016/10/global_village-1.gif" class="custom-logo" alt="" itemprop="logo" /></a>
						</div><!-- .dt-logo -->
					</div><!-- .col-lg-4 .col-md-4 -->

					<div class="col-lg-8 col-md-8">
						<div class="dt-top-ads">
							<aside id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1163660053074807",
    enable_page_level_ads: true
  });
</script></div>
		</aside>						</div><!-- .dt-top-ads -->
					</div><!-- .col-lg-8 col-md-8 -->

				</div><!-- .row -->
			</div><!-- .container -->
		</header><!-- .dt-header -->

		
		<nav class="dt-menu-bar dt-sticky">
			<div class="container">
				<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="dt-main-menu">
							<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182"><a href="http://globalvillageextra.com/en">HOME</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://globalvillageextra.com/en/index.php/category/politics/">POLITICS</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://globalvillageextra.com/en/index.php/category/world-news/">WORLD</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://globalvillageextra.com/en/index.php/category/business-news/">BUSINESS</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://globalvillageextra.com/en/index.php/category/education/">EDUCATION</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://globalvillageextra.com/en/index.php/category/fashion-news/">FASHION</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://globalvillageextra.com/en/index.php/category/judiciary/">JUDICIARY</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://globalvillageextra.com/en/index.php/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://globalvillageextra.com/en/index.php/category/sports-news/">SPORTS</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">More</a>
<ul class="sub-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://globalvillageextra.com/en/index.php/category/arts-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="http://globalvillageextra.com/en/index.php/category/oil-and-gas/">Oil and Gas</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="http://globalvillageextra.com/en/index.php/category/local-govt-news/">Local Govt. News</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">Across Nigeria</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://globalvillageextra.com/en/index.php/category/accross-africa/">Across Africa</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://globalvillageextra.com/en/index.php/category/uk-news/">UK News</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://globalvillageextra.com/en/index.php/category/white-house-news/">White House News</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="http://globalvillageextra.com/en/index.php/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://globalvillageextra.com/en/index.php/category/columnists/">Columnists</a></li>
</ul>
</li>
</ul></div>						</div><!-- .dt-main-menu -->

						<div class="dt-main-menu-md">
							<div class="row">
								<div class="col-lg-8 col-md-8 col-sm-8 col-xs-8">
									<div class="dt-logo-md">
										<a href="http://globalvillageextra.com/en/" rel="home">GLOBAL VILLAGE EXTRA</a>
									</div><!-- .dt-logo-md -->
								</div><!-- .col-lg-8 .col-md-8 .col-sm-8 .col-xs-8 -->

								<div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
									<div class="dt-nav-md-trigger">
										<i class="fa fa-bars transition35"></i>
									</div><!-- .transition35 -->
								</div><!-- .col-lg-4 .col-md-4 .col-sm-4. col-xs-4 -->
							</div><!-- .row -->
						</div><!-- .dt-main-menu-md -->
					</div><!-- .col-lg-12 .col-md-12 -->
				</div><!-- .row -->
			</div><!-- .container -->

			<div class="container">
				<div class="row">
					<div class="col-lg-12">
						<div class="dt-nav-md transition35">
							<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-182"><a href="http://globalvillageextra.com/en">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://globalvillageextra.com/en/index.php/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://globalvillageextra.com/en/index.php/category/world-news/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://globalvillageextra.com/en/index.php/category/business-news/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://globalvillageextra.com/en/index.php/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://globalvillageextra.com/en/index.php/category/fashion-news/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://globalvillageextra.com/en/index.php/category/judiciary/">JUDICIARY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://globalvillageextra.com/en/index.php/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://globalvillageextra.com/en/index.php/category/sports-news/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://globalvillageextra.com/en/index.php/category/arts-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="http://globalvillageextra.com/en/index.php/category/oil-and-gas/">Oil and Gas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="http://globalvillageextra.com/en/index.php/category/local-govt-news/">Local Govt. News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188"><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/">Across Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://globalvillageextra.com/en/index.php/category/accross-africa/">Across Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://globalvillageextra.com/en/index.php/category/uk-news/">UK News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://globalvillageextra.com/en/index.php/category/white-house-news/">White House News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="http://globalvillageextra.com/en/index.php/category/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://globalvillageextra.com/en/index.php/category/columnists/">Columnists</a></li>
</ul>
</li>
</ul></div>						</div><!-- .dt-nav-md .transition35 -->
					</div><!-- .col-lg-12 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</nav><!-- .dt-menu-bar -->

		
			<div class="dt-breadcrumbs">
				<div class="container">
					<div class="row">
						<div class="col-lg-12 col-md-12">

							<ul id="dt_breadcrumbs"><li><a href="http://globalvillageextra.com/en">Home</a></li><li class="separator"> / </li><li><a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/" rel="category tag">Across Nigeria</a></li><li class="separator"> / </li><li>In The Spirit World, Nigerian Flag Is Burning – Father Mbaka</li></ul>
						</div><!-- .col-lg-12 -->
					</div><!-- .row-->
				</div><!-- .container-->
			</div>

		
	<div class="dt-default-single-page">
		<div class="container">
			<div class="row">
				<div class="col-lg-9 col-md-9">
					<main id="main" class="site-main" role="main">

						
							
<article id="post-13709" class="post-13709 post type-post status-publish format-standard has-post-thumbnail hentry category-accross-nigeria tag-aso-rock tag-ibrahim-babangida-former-military-president tag-president-muhammadu-buhari tag-reverend-father-mbaka-ejike">
	<header class="entry-header">
		<h1 class="entry-title">In The Spirit World, Nigerian Flag Is Burning – Father Mbaka</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://globalvillageextra.com/en/index.php/2017/07/06/in-the-spirit-world-nigerian-flag-is-burning-father-mbaka/" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-06T05:22:58+00:00">July 6, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://globalvillageextra.com/en/index.php/author/t/">t</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://globalvillageextra.com/en/index.php/2017/07/06/in-the-spirit-world-nigerian-flag-is-burning-father-mbaka/" data-a2a-title="In The Spirit World, Nigerian Flag Is Burning – Father Mbaka"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p><strong>SOUTH MILWAUKEE WI. (GVE) – Enugu-based preacher, Reverend Father Mbaka Ejike, has warned Nigerians ahead of the impending danger looming in the country.</strong></p>
<p>The fiery preacher, who was speaking about the health status of President Muhammadu Buhari during a programme held on Wednesday, revealed that he heard a cry like pattering of the rain from the Aso Rock chamber.</p>
<p>According to him, he had a vision to rush to Aso Rock but on reaching there, nobody was ready to take him to where Buhari is in the UK.</p>
<p>He also spoke about a vision he had, where he was in a meeting with former military president, Ibrahim Babangida, adding: <em>“I asked him (IBB) a question about Buhari but he told me to forget it. There is cry like rain in Aso Rock and in the north. In the spirit world, Nigerian flag is burning. Within a short time what is hidden will be revealed.”</em></p>
<p>Father Mbaka revealed further that the Spirit had told him to forget trying to help the situation, stating categorically that he had tried his best but people in Aso Rock did not listen to him.</p>
<p>He said: <em>“People/the elites already have their visas on hand, when the problem starts, it is the poor that will perish.”</em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://globalvillageextra.com/en/index.php/2017/07/06/in-the-spirit-world-nigerian-flag-is-burning-father-mbaka/" data-a2a-title="In The Spirit World, Nigerian Flag Is Burning – Father Mbaka"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fglobalvillageextra.com%2Fen%2Findex.php%2F2017%2F07%2F06%2Fin-the-spirit-world-nigerian-flag-is-burning-father-mbaka%2F&amp;linkname=In%20The%20Spirit%20World%2C%20Nigerian%20Flag%20Is%20Burning%20%E2%80%93%20Father%20Mbaka" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://globalvillageextra.com/en/index.php/category/accross-nigeria/" rel="category tag">Across Nigeria</a></span><span class="tags-links">Tagged <a href="http://globalvillageextra.com/en/index.php/tag/aso-rock/" rel="tag">Aso Rock</a>, <a href="http://globalvillageextra.com/en/index.php/tag/ibrahim-babangida-former-military-president/" rel="tag">Ibrahim Babangida (former military president)</a>, <a href="http://globalvillageextra.com/en/index.php/tag/president-muhammadu-buhari/" rel="tag">President Muhammadu Buhari</a>, <a href="http://globalvillageextra.com/en/index.php/tag/reverend-father-mbaka-ejike/" rel="tag">Reverend Father Mbaka Ejike</a></span>	</footer><!-- .entry-footer -->

			

	<div class="dt-news-layout-wrap dt-related-posts">
		<h2>Related posts</h2>

		<ul>
								<li class="dt-news-post">
						<figure class="dt-news-post-img">
							<a href="http://globalvillageextra.com/en/index.php/2017/02/01/bandits-kill-tarabas-assistant-surveyor-general-four-others/" title="Bandits kill Taraba’s Assistant Surveyor-General, Four Others"><img width="410" height="260" src="http://globalvillageextra.com/en/wp-content/uploads/2017/02/gunmen-410x260.jpg" class="attachment-dt-featured-post-medium size-dt-featured-post-medium wp-post-image" alt="Bandits kill Taraba’s Assistant Surveyor-General, Four Others" title="Bandits kill Taraba’s Assistant Surveyor-General, Four Others" /></a>
							<a href="http://globalvillageextra.com/en/index.php/2017/02/01/bandits-kill-tarabas-assistant-surveyor-general-four-others/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
						</figure>

						<h3><a href="http://globalvillageextra.com/en/index.php/2017/02/01/bandits-kill-tarabas-assistant-surveyor-general-four-others/" rel="bookmark" title="Bandits kill Taraba’s Assistant Surveyor-General, Four Others">Bandits kill Taraba’s Assistant Surveyor-General, Four Others</a></h3>
					</li>
								<li class="dt-news-post">
						<figure class="dt-news-post-img">
							<a href="http://globalvillageextra.com/en/index.php/2016/12/23/civil-society-groups-task-buhari-on-corruption-security/" title="Civil Society Groups Task Buhari On Corruption, Security"><img width="410" height="260" src="http://globalvillageextra.com/en/wp-content/uploads/2016/12/IMG-20161223-WA0004-410x260.jpg" class="attachment-dt-featured-post-medium size-dt-featured-post-medium wp-post-image" alt="Civil Society Groups Task Buhari On Corruption, Security" title="Civil Society Groups Task Buhari On Corruption, Security" /></a>
							<a href="http://globalvillageextra.com/en/index.php/2016/12/23/civil-society-groups-task-buhari-on-corruption-security/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
						</figure>

						<h3><a href="http://globalvillageextra.com/en/index.php/2016/12/23/civil-society-groups-task-buhari-on-corruption-security/" rel="bookmark" title="Civil Society Groups Task Buhari On Corruption, Security">Civil Society Groups Task Buhari On Corruption, Security</a></h3>
					</li>
								<li class="dt-news-post">
						<figure class="dt-news-post-img">
							<a href="http://globalvillageextra.com/en/index.php/2017/02/01/dss-cautions-apostle-suleman-over-inciting-statements/" title="DSS Cautions Apostle Suleman Over ‘Inciting’ Statements"><img width="410" height="260" src="http://globalvillageextra.com/en/wp-content/uploads/2017/01/Apostle-Suleman-410x260.jpg" class="attachment-dt-featured-post-medium size-dt-featured-post-medium wp-post-image" alt="DSS Cautions Apostle Suleman Over ‘Inciting’ Statements" title="DSS Cautions Apostle Suleman Over ‘Inciting’ Statements" /></a>
							<a href="http://globalvillageextra.com/en/index.php/2017/02/01/dss-cautions-apostle-suleman-over-inciting-statements/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
						</figure>

						<h3><a href="http://globalvillageextra.com/en/index.php/2017/02/01/dss-cautions-apostle-suleman-over-inciting-statements/" rel="bookmark" title="DSS Cautions Apostle Suleman Over ‘Inciting’ Statements">DSS Cautions Apostle Suleman Over ‘Inciting’ Statements</a></h3>
					</li>
						<div class="clearfix"></div>
		</ul>
	</div>

	
	</article><!-- #post-## -->

							
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://globalvillageextra.com/en/index.php/2017/07/05/rb-singer-goapele-bet-stars-to-visit-south-africa-for-discussions-on-sexual-health-other-issues/" rel="prev">R&#038;B Singer Goapele, BET Stars To Visit South Africa For Discussions On Sexual Health, Other Issues</a></div><div class="nav-next"><a href="http://globalvillageextra.com/en/index.php/2017/07/06/how-soldiers-militants-engaged-in-gun-battles-over-kidnap-attempt/" rel="next">How Soldiers, Militants Engaged In Gun Battles Over Kidnap Attempt</a></div></div>
	</nav>
							
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/index.php/2017/07/06/in-the-spirit-world-nigerian-flag-is-burning-father-mbaka/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://globalvillageextra.com/en/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

											</main><!-- #main -->
				</div><!-- .col-lg-9 -->

				<div class="col-lg-3 col-md-3">
					
<div id="secondary" class="widget-area dt-sidebar" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://globalvillageextra.com/en/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
        <a href="http://globalvillageextra.com/en/" title="262x220 Ads" rel="dofollow" target="_blank"><img style="margin-top: 20px" src="http://globalvillageextra.com/en/wp-content/uploads/2016/10/jjj.fw_-2.png" alt="262x220 Ads"> </a>

        <aside id="text-7" class="widget widget_text"><h2 class="widget-title">UBA Advertisement</h2>			<div class="textwidget"></div>
		</aside>
        <a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/umob" title="262x220 Ads" rel="nofollow" target="_blank"><img style="margin-top: 20px" src="http://globalvillageextra.com/en/wp-content/uploads/2016/10/UMOBILE_300X250C.gif" alt="262x220 Ads"> </a>

        
        <div class="dt-news-list-4">
            <div class="dt-news-layout-wrap dt-sidebar-news">

                
                                           <h2 class="widget-title">Latest Posts</h2>
                    
                    <div class="dt-news-layout4">
                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/behave-like-a-minister-this-is-not-lagos-assembly-senate-chastises-fashola/" title="Behave Like A Minister, This Is Not Lagos Assembly, Senate Chastises Fashola"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2016/12/Babatunde-Fashola-1-690x450-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Behave Like A Minister, This Is Not Lagos Assembly, Senate Chastises Fashola" title="Behave Like A Minister, This Is Not Lagos Assembly, Senate Chastises Fashola" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/behave-like-a-minister-this-is-not-lagos-assembly-senate-chastises-fashola/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/07/06/behave-like-a-minister-this-is-not-lagos-assembly-senate-chastises-fashola/" title="Behave Like A Minister, This Is Not Lagos Assembly, Senate Chastises Fashola">Behave Like A Minister, This Is Not Lagos Assembly, Senate Chastises Fashola</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/russias-putin-north-korea-to-challenge-trump-overseas/" title="Russia&#8217;s Putin, North Korea To Challenge Trump Overseas"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/07/2ece6e78b31b4a2a826ec5913b694d64_1-big-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Russia&#8217;s Putin, North Korea To Challenge Trump Overseas" title="Russia&#8217;s Putin, North Korea To Challenge Trump Overseas" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/russias-putin-north-korea-to-challenge-trump-overseas/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/07/06/russias-putin-north-korea-to-challenge-trump-overseas/" title="Russia&#8217;s Putin, North Korea To Challenge Trump Overseas">Russia&#8217;s Putin, North Korea To Challenge Trump Overseas</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/us-warns-north-korea-that-diplomatic-window-is-closing/" title="US Warns North Korea That Diplomatic Window Is Closing"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/07/f7933199aacd415e8dd40cd5ab10ad49_0-big-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="US Warns North Korea That Diplomatic Window Is Closing" title="US Warns North Korea That Diplomatic Window Is Closing" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/us-warns-north-korea-that-diplomatic-window-is-closing/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/07/06/us-warns-north-korea-that-diplomatic-window-is-closing/" title="US Warns North Korea That Diplomatic Window Is Closing">US Warns North Korea That Diplomatic Window Is Closing</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/alexandre-lacazette-joins-arsenal-for-club-record-46-5m-from-lyon/" title="Alexandre Lacazette Joins Arsenal For Club Record £46.5m From Lyon"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/07/96821420_lacazette_getty-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Alexandre Lacazette Joins Arsenal For Club Record £46.5m From Lyon" title="Alexandre Lacazette Joins Arsenal For Club Record £46.5m From Lyon" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/alexandre-lacazette-joins-arsenal-for-club-record-46-5m-from-lyon/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/07/06/alexandre-lacazette-joins-arsenal-for-club-record-46-5m-from-lyon/" title="Alexandre Lacazette Joins Arsenal For Club Record £46.5m From Lyon">Alexandre Lacazette Joins Arsenal For Club Record £46.5m From Lyon</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/tony-blair-not-straight-with-uk-over-iraq-says-chilcot/" title="Tony Blair &#8216;Not Straight&#8217; With UK Over Iraq, Says Chilcot"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/07/96822227_mediaitem90301497-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Tony Blair &#8216;Not Straight&#8217; With UK Over Iraq, Says Chilcot" title="Tony Blair &#8216;Not Straight&#8217; With UK Over Iraq, Says Chilcot" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/tony-blair-not-straight-with-uk-over-iraq-says-chilcot/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/07/06/tony-blair-not-straight-with-uk-over-iraq-says-chilcot/" title="Tony Blair &#8216;Not Straight&#8217; With UK Over Iraq, Says Chilcot">Tony Blair &#8216;Not Straight&#8217; With UK Over Iraq, Says Chilcot</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                            <div class="dt-news-post">
                                <figure class="dt-news-post-img">
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/libya-eastern-commander-haftar-declares-benghazi-liberated/" title="Libya Eastern Commander Haftar Declares Benghazi &#8216;Liberated&#8217;"><img width="230" height="184" src="http://globalvillageextra.com/en/wp-content/uploads/2017/07/96823275_36b6d8f7-7379-4727-9f60-866e25025510-230x184.jpg" class="attachment-dt-featured-post-small size-dt-featured-post-small wp-post-image" alt="Libya Eastern Commander Haftar Declares Benghazi &#8216;Liberated&#8217;" title="Libya Eastern Commander Haftar Declares Benghazi &#8216;Liberated&#8217;" /></a>
                                    <a href="http://globalvillageextra.com/en/index.php/2017/07/06/libya-eastern-commander-haftar-declares-benghazi-liberated/" rel="bookmark"><span class="transition35"><i class="fa fa-search transition35"></i></span></a>
                                </figure><!-- .dt-news-post-img -->

                                <div class="dt-news-post-content">
                                    <h3><a href="http://globalvillageextra.com/en/index.php/2017/07/06/libya-eastern-commander-haftar-declares-benghazi-liberated/" title="Libya Eastern Commander Haftar Declares Benghazi &#8216;Liberated&#8217;">Libya Eastern Commander Haftar Declares Benghazi &#8216;Liberated&#8217;</a></h3>
                                </div><!-- .dt-news-post-content -->
                            </div><!-- .dt-news-post -->

                        
                        <div class="clearfix"></div>
                    </div><!-- .dt-news-layout4 -->

                
            </div><!-- .dt-news-layout-wrap .dt-sidebar-news -->
        </div>

        <aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- taiye 5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4794960889066751"
     data-ad-slot="7423979554"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- taiye 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4794960889066751"
     data-ad-slot="1892149950"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="like_box_widget_facbook-2" class="widget like_box_widget_facbook"><h2 class="widget-title">Socials</h2><div class="fb-page" data-href="https://www.facebook.com/Global-Village-Extra-312814898733906/" data-width="250" data-height="250" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/https://www.facebook.com/Global-Village-Extra-312814898733906/"><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/"></a></blockquote></div></div><div style="font-size:2px;width:2px;height:1px;overflow: hidden;"><a href="https://wordpress.org/plugins/booking-calendar">WordPress booking</a></div><div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script></aside><aside id="twitter_integration-2" class="widget twitter_integration"><div style="padding-top:0px;	
padding-right:0px;
padding-bottom:0px;
padding-left:0px;
margin-top:0px;
margin-right:0px;
margin-bottom:0px;
margin-left:0px;"><a href="https://twitter.com/globalextra" class="twitter-follow-button" 
						data-show-count="true"
						data-lang="autoLANGauto"
						data-width="250px"
						data-align="left"
						data-show-screen-name="true"
						data-size="medium"
						data-dnt="false">
						Follow @globalextra </a> </div>
						<script>
						!function(d,s,id) {
						  var js,fjs=d.getElementsByTagName(s)[0];
						  if(!d.getElementById(id)) {
						   js=d.createElement(s);
						   js.id=id;js.src="//platform.twitter.com/widgets.js";
						   fjs.parentNode.insertBefore(js,fjs);
						  }
						}
						(document,"script","twitter-wjs");
						</script></aside><aside id="smyoutubesubscribe_widget-2" class="widget SMYouTubesubscribe_Widget"><h2 class="widget-title"> GVE TV</h2>		<script src="https://apis.google.com/js/platform.js"></script>
		<div class="g-ytsubscribe" data-channelid="UC1lgIwwQIIrgJDBtItTUrsw" data-layout="full" data-theme="default" data-count="default"></div>
		</aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h2 class="widget-title">Youtube Channel</h2><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=QGQaEToDP9I" title="pepsi" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/QGQaEToDP9I/0.jpg);" title="pepsi" id="ytc_QGQaEToDP9I"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside></div><!-- #secondary -->

				</div>
			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .dt-default-single-page -->

	<footer class="dt-footer">
		
		<div class="container">
			<div class="dt-footer-cont">
				<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-6">
						<aside id="text-2" class="widget widget_text"><h2 class="widget-title">Global Village Extra</h2>			<div class="textwidget">Global Village Extra is a US based online newspaper.
<strong>

</br></br>Contact info:</strong>
<strong></br>E: </strong> publisher@globalvillageextra.com

</br><strong>A: </strong> P.O.Box 153, South Milwaukee, Wisconsin, USA 53172

</br><strong>T: </strong> +1 414-391-3527</div>
		</aside>					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->

					<div class="col-lg-3 col-md-3 col-sm-6">
						<aside id="wlwi-2" class="widget widget_wlwi"><h2 class="widget-title">Media Patners</h2><ul class="links_with_icons"><li class="link_with_icon"><a rel="nofollow" target="_blank" href="http://www.africanexaminer.com/"><img src="//globalvillageextra.com/en/wp-content/uploads/2016/10/AE_LOGO115X239-2.png" alt="African Examiner"></a></li><li class="link_with_icon"><a rel="nofollow" target="_blank" href="http://persecondnews.com/"><img src="//globalvillageextra.com/en/wp-content/uploads/2016/10/pppp.fw_.png" alt="Per Second News"></a></li><li class="link_with_icon"><a rel="nofollow" target="_blank" href="https://www.newsbreak.ng/"><img src="//globalvillageextra.com/en/wp-content/uploads/2016/10/newsbreak-logo.gif" alt="News Break"></a></li></ul></aside>					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->

					<div class="col-lg-3 col-md-3 col-sm-6">
						<aside id="pages-2" class="widget widget_pages"><h2 class="widget-title">Quick Links</h2>		<ul>
			<li class="page_item page-item-162"><a href="http://globalvillageextra.com/en/">Home</a></li>
<li class="page_item page-item-164 current_page_parent"><a href="http://globalvillageextra.com/en/index.php/posts/">Posts</a></li>
<li class="page_item page-item-387"><a href="http://globalvillageextra.com/en/index.php/about-us/">About Us</a></li>
<li class="page_item page-item-389"><a href="http://globalvillageextra.com/en/index.php/contact-us/">Contact Us</a></li>
<li class="page_item page-item-391"><a href="http://globalvillageextra.com/en/index.php/submit-a-story/">Submit a Story</a></li>
		</ul>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://globalvillageextra.com/en/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->

					<div class="col-lg-3 col-md-3 col-sm-6">
						
        <div class="dt-social-icons">
            <h2 class="widget-title">Connect With Us</h2>
            <ul>
                                    <li><a href="https://www.facebook.com/Global-Village-Extra-312814898733906/" target="_blank"><i class="fa fa-facebook transition35"></i></a> </li>
                
                                    <li><a href="https://twitter.com/globalextra" target="_blank"><i class="fa fa-twitter transition35"></i></a> </li>
                
                
                                    <li><a href="https://www.instagram.com/globalvillagextra/" target="_blank"><i class="fa fa-instagram transition35"></i></a> </li>
                
                
                
                
                
                
                
                
                
                
                <div class="clearfix"></div>
            </ul>
            </div>

        <aside id="text-10" class="widget widget_text">			<div class="textwidget"><!-- BEGIN: Powered by Supercounters.com -->
<center><script type="text/javascript" src="http://widget.supercounters.com/online_i.js"></script><script type="text/javascript">sc_online_i(1383817,"ffffff","1e64e6");</script><br><noscript><a href="http://www.supercounters.com/">Free Online Counter</a></noscript>
</center>
<!-- END: Powered by Supercounters.com -->
</div>
		</aside>					</div><!-- .col-lg-3 .col-md-3 .col-sm-6 -->
				</div><!-- .row -->
			</div><!-- .dt-footer-cont -->
		</div><!-- .container -->

		
		<div class="dt-footer-bar">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6">
						<div class="dt-copyright">
							Copyright &copy; 2017 <a href="http://globalvillageextra.com/en/" title="GLOBAL VILLAGE EXTRA">GLOBAL VILLAGE EXTRA</a>. All rights reserved.						</div><!-- .dt-copyright -->
					</div><!-- .col-lg-6 .col-md-6 -->

					<div class="col-lg-6 col-md-6">
						<div class="dt-footer-designer">
							Designed by <a href="https://www.facebook.com/samsonolowu" target="_blank" rel="designer">G-Connect</a>
						</div><!-- .dt-footer-designer -->
					</div><!-- .col-lg-6 .col-md-6 -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .dt-footer-bar -->
	</footer><!-- .dt-footer -->

	<a id="back-to-top" class="transition35"><i class="fa fa-angle-up"></i></a><!-- #back-to-top -->

	</div><!-- .dt-body-wrap -->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.5'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/themes/easymag/js/jquery.newsticker.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-content/themes/easymag/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://globalvillageextra.com/en/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>
